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Einfach genial! Ab sofort PA-Systeme komfortabel per 

iPad® einrichten und verwalten. DXO Control wird die 

Arbeit von Veranstaltungstechnikern radikal vereinfachen. 
 
DXO Control ist die perfekte Ergänzung zu den digitalen PA-Controllern 

DXO-26PRO und DXO-48PRO sowie dem PRIME System-Amplifier von 

PSSO
. Die Bedienung per App ist weitaus bequemer als direkt über die 

Frontplatten der Geräte und der Anwender kann sich frei im Raum bewegen.  

 

Sobald kompatible Geräte in ein WLAN-Netzwerk eingebunden sind, 

erhalten User die volle Kontrolle über die integrierten DSP-Module und 

können Presets durchschalten und individuelle Einstellungen vornehmen.  
In der benutzerfreundlichen App sind alle gewohnten Funktionen der PC-

Software enthalten. Somit steht der mobilen Steuerung von Parametern  

wie Equalizer, Gain sowie Delay oder Limiter nichts im Wege.  

 

 

                                    

                              Die App ist ab sofort kostenlos im App Store erhältlich. 

Jetzt neu: DXO Control. 

Macht das Leben leichter. 
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Intelligente Steuerung 

Mac OS X 10.5.8 oder neuer 
Windows 7, 8 und 10 
 
 
 
iPad mit iOS 8.3 oder neuer 
 
 
 

 
iPhone mit iOS 8.3 oder neuer 



 

  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

PA-Systeme in Echtzeit einrichten und verwalten ‒ Made in Germany 

DXO Control ist eine intelligente und leistungsstarke Software zur Fernsteuerung und –Überwachung der 
digitalen PA-Controller DXO-26PRO und DXO-48PRO sowie den PRIME Systemverstärker von PSSO.  
 
Mit der Steuersoftware erstellen Sie schnell und einfach Programme (Presets) für Ihre Lautsprechersysteme 
ähnlich den Menüeinstellungen am Gerät, jedoch ist die Darstellung erheblich übersichtlicher. Anwender 
erhalten die volle Kontrolle über die in den Geräten integrierten DSP-Module und können dadurch alle 
Funktionen laden, editieren und auf dem Computer speichern oder in den Gerätespeicher ablegen. Die 
Geräte werden über ihre Ethernet-Schnittstelle in das gleiche Netzwerk wie der Steuercomputer 
eingebunden, der entweder drahtlos per WLAN oder klassisch per Netzwerkkabel mit dem Netzwerk 
verbunden ist. Die DXO PA-Controller verfügen darüber hinaus über eine USB-Schnittstelle zum Anschluss 
an den Computer, um die Grundeinstellung zu erleichtern oder als Ausweichlösung im Falle eines 
Netzwerkausfalls.  
 
Die Software ist lauffähig auf Windows 7, 8 und 10 sowie auf Mac OS X 10.5.8 und höher. Die Bedienung ist 
grundsätzlich für alle Betriebssysteme gleich. Auf Unterschiede wird entsprechend hingewiesen. 
 
 
  
 
 
 
 
 
 
 
 
 
 

 
© 2016 PSSO. Alle Rechte vorbehalten. 
Dieses Dokument darf ohne schriftliche Genehmigung 
des Copyrightinhabers weder ganz noch teilweise 
reproduziert werden. Alle in diesem Dokument 
erwähnten Marken gehören den jeweiligen 
Eigentümern. 

 
Produkt-Updates, Dokumentationen, Software und 
Support erhalten Sie unter www.psso.de. Die neueste 
Version der Bedienungsanleitung finden Sie im 
Downloadbereich des Produkts. 
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1111 Installation  
 

1.1 PC und Mac 

Für die Installation der PC-Software von der 
mitgelieferten CD starten Sie das Installationsprogramm 
für Ihr Betriebssystem und folgen den Bildschirm-
anweisungen. Unter Windows 8 und 10 sind ggf. 
vorbereitende Schritte notwendig. Beachten Sie hierzu 
die gesonderte Schnellstartanleitung. 
 
Bei Windows- und Mac-Computern besteht die 
Software aus zwei Fenstern: der Gerätemanager zum 
Verbinden der Geräte mit dem Computer und das 
Konfigurationsfenster zum Einstellen der Parameter. 
Für das iPad sind diese Funktionen in einem Fenster 
untergebracht. Im Folgenden wird zur Vereinfachung 
DXO Control unter Windows beschrieben. Jedoch sind 
alle Funktionen auch unter Mac OS X vorhanden.  

 

 
 
 
 
 
 
 
 

 
Abb. 1  DXO Control auf dem MacBook 
 
Abbildung 1 zeigt DXO Control unter Mac. Damit die 
Anwendung eine Verbindung zu Ihren Geräten 
aufbauen kann, müssen Sie entweder Ihre Firewall 
deaktivieren oder die Anwendung der Liste der 
zugelassenen Programme hinzufügen. Schalten Sie Ihr 
Gerät ein und öffnen Sie die Anwendung. Der 
Gerätemanager identifiziert alle mit dem Computer 
verbundenen Geräte und listet sie mit der jeweiligen 
MAC- und IP-Adresse auf, ähnlich wie in Abbildung 3. 
Das Symbol > zum Aufruf des Konfigurationsfensters ist 
entweder > oder >. Ist es >, ist das Gerät online und 
kann durch Anklicken aktiviert werden. 
 

1.2 iPad und iPhone 

 
 
 
 
 
 
 
 
 
 
Abb. 2  DXO Control auf dem iPad 

 
Für das iPad können Sie die App DXO Control gratis im 
App Store herunterladen. Zusätzlich steht eine speziell 
auf das iPhone angepasste Version zur Verfügung.  
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2222 Der Gerätemanager  

 

 
 

Abb. 3  Der Gerätemanager  
 
Die Hauptaufgabe des Gerätemanagers besteht darin, 
einzelne Geräte für die Konfiguration anzuwählen 
und/oder mehrere Geräte zur gemeinsamen Steuerung 
in Gruppen zusammenzufassen. Über File > Exit lässt 
sich DXO Control beenden. Abbildung 4 zeigt die 
verfügbaren Tools (Werkzeuge).  
 

Hinweis: Der Gerätename kann im Konfigurations-
fenster geändert werden. 

 

 
 
Abb. 4  Das Menü „Tools“ 

 

2.1 Tools > Set Software Password  

Es ist möglich ein Passwort für den Start der 
Anwendung zu setzen. Genauere Informationen finden 
Sie dazu im Abschnitt 3.2.6. 
 

2.2 Tools > New Group  

In diesem Menü können Sie eine neue Gerätegruppe 
einrichten. Die Gruppe erscheint als zusätzliche Zeile 
(Group: 9) in der Liste des Gerätemanagers (����Abb. 
5). 

 
 

Abb. 5  Die Anzeige einer Gruppe im Gerätemanager 
 
Zum Löschen einer Gruppe klicken Sie auf das Symbol 
x. Über das blaue Symbol kann eine Gruppe 
eingerichtet oder geändert werden. Alle Geräte die 
derzeit „online“, d. h. aktiv mit dem Computer 
verbunden sind, können hinzugefügt oder entfernt 
werden. In einem weiteren Menüfenster lässt sich 
festlegen, welche Parameter der gruppierten Geräte 
gemeinsam gesteuert werden. Zum Beispiel ist es 
möglich nur die Gain- oder Gain- und Limiter-
Einstellungen für die Ausgangskanäle gemeinsam zu 

steuern. In Abbildung 6 sehen Sie ein dazu ein 
Beispiel. 

 

 
 
Abb. 6  Beispieldialog für die Kopplungseigenschaften  
    einer Gruppe 

 

2.3 Tools > Enter Demo Mode  

Wenn kein Gerät mit dem Computer verbunden ist, 
lässt sich zu Demonstrationszwecken ein Demo-Modus 
aufrufen. In der Liste erscheinen jetzt verschiedene 
virtuelle Geräte mit der zusätzlichen Bezeichnung 
„DEMO9“. 
 

2.4 Tools > Disable/Enable Updates 

Wählen Sie Enable Updates, um einen Hinweis zu 
erhalten sobald eine neue Firmware für das Gerät 
verfügbar ist. Hinter den Geräten in der Liste wird jetzt 
das Pfeilsymbol angezeigt (����Abb. 7). Ist das Symbol 
orange, kann ein Update erfolgen. Durch Anklicken des 
Symbols werden der Download und die Installation des 
Updates gestartet 
 

 
 
Abb. 7  Das Pfeilsymbol zeigt ob ein Firmware-Update  
  verfügbar ist   
 

Hinweise: Für eine reibungslose Kommunikation 
zwischen der Anwendung und einem Gerät 
müssen beide zueinander passende 
Versionen haben. Liegt DXO Control in 
einer neueren Version vor, sollte die 
Firmware des Geräts über das 
Steuerprogramm aktualisiert werden. Dabei 
gehen alle im Gerät gespeicherten Presets 
verloren. Sollen die Presets erhalten 
bleiben, müssen sie vor der Aktualisierung 
auf dem Computer gesichert werden 
(�Abschnitt 3.1.1). 

 Updates sind nur möglich, wenn das Gerät 
über die Ethernet-Schnittelle verbunden ist 
‒ nicht aber über den USB-Anschluss. 
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2.5 Das Konfigurationsfenster 
aufrufen 

Mit dem Symbol > hinter Geräten, die online sind, wird 
das jeweilige Konfigurationsfenster aufgerufen. Das 
Programm führt nun einen Prozess zur Synchronisation 
durch und fragt die PIN ab falls diese definiert wurde 
(�Abschnitt 3.2.6.). 
 
Das Konfigurationsfenster mit der Hauptansicht 
erscheint für das gewählte Gerät (����Abb. 8). Hier 
nehmen Sie alle Einstellungen für die Geräte vor. 
Änderungen werden sofort auf die Geräte übertragen.  
 

Hinweis: In der App für das iPad sieht das 
Konfigurationsfenster ähnlich aus, jedoch 
ist der Gerätemanager direkt in der 
Hauptansicht integriert und die 
Schaltflächen X-over, In R, Out R befinden 
sich am unteren Bildschirmrand.  
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3333 Das Konfigurations-

fenster: Menüleiste 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
Abb. 8  Das Hauptfenster   
 
Abbildung 8 zeigt das Hauptfenster, von dem aus die 
verschiedenen Konfigurationsansichten geöffnet 
werden können. 
 

3.1 Das Menü File 

3.1.1 File > Open und File > Save  

Die erstellte Konfiguration eines Geräts kann als Preset 
auf dem Computer oder in das Gerät selbst gespeichert 
werden. Mit dem Befehl Save speichern Sie Presets 
und mit Open laden Sie sie.  
 

3.1.2 File > Backup presets und File > Restore 
presets  

Mit diesen Befehlen können Sie einen kompletten Satz 
von Presets auf dem Computer sichern und wieder 
zurückspeichern. Sie können Backups als Preset- oder 
Textdatei (TXT) erstellen. Textdateien eignen sich gut 
zu Dokumentationszwecken. 
 

Hinweis:  Alternativ zu den Befehlen in der Menüleiste, 
können Sie auch direkt die Schaltflächen im 
Hauptfenster zum Speichern und Laden 
verwenden (Local = Computer, Unit = 
Gerät). Allerdings ist das Speichern/Laden 
als Textdatei nicht möglich, wenn das Gerät 
gesperrt ist (�Abschnitt 3.4.4). 

 

3.1.3 File > Quit  

Rufen Sie diesen Menüpunkt zum Beenden des 
Programms auf oder schließen Sie das Fenster. 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3.2 Das Menü Hardware 
Die Funktionen dieses Menüs sind in Abbildung 9 

dargestellt. 
 

 
 
Abb. 9  Das Menü „Hardware“   

 

3.2.1 Hardware > Enter password  

Dieses Menü wird in Abschnitt 3.4 erläutert. 
 

3.2.2 Hardware > Configure  

Der Befehl Configure öffnet einen weiteren Dialog mit 
verschiedenen Optionen. Diese sind jedoch von den 
Zugriffsrechten der aktuellen Zugriffsebene abhängig.  
 

3.2.3 Hardware > Configure > Power On  
 Preset  

Mit diesem Befehl können Sie ein Preset wählen, das 
jedes Mal nach dem Einschalten des Geräts 
automatisch geladen werden soll. Wenn Sie die Option 
Last Setting wählen, startet das Gerät immer mit den 
letzten Einstellungen, die vor dem Ausschalten 
durchgeführt wurden. 
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3.2.4 Hardware > Lock Unit  

Der Locked State stellt die unterste Zugriffsebene dar. 
Ist er aktiviert, befindet sich das Gerät in einem 
gesperrten Zustand mit eingeschränkten 
Bedienmöglichkeiten. Das Hauptfenster zeigt zwar die 
Ausgangspegel an, jedoch keine Regler oder andere 
Steuerelemente. Welche Optionen in diesem Zustand 
noch zur Verfügung stehen, kann festgelegt werden  
(�Abschnitt 3.4.3). 
 
Eine Meldung wird angezeigt, die darauf hinweist, dass 
diese Ebene nur über die Eingabe eines korrekten 
Passworts oder eines Passworts einer höheren Ebene 
wieder verlassen werden kann. Die Meldung mit OK 
bestätigen. 
 
Durch die Eingabe des Passworts wird die Sperrung 
aufgehoben. Das werkseitig voreingestellte Passwort 
ist: Password. Es kann aber für jedes Gerät individuell 
geändert werden. 
 

 
 
Abb. 10  Der „Locked State“   
 

3.2.5 Hardware > Go to Standby/Exit Standby  

Um das Gerät in den Bereitschaftsmodus zu versetzen, 
rufen Sie den Menüpunkt Go to Standby auf. Die 
Ausgänge sind dann deaktiviert, jedoch können alle 
Einstellungen weiterhin geändert werden.  
 
Mit dem Menüpunkt Exit Standby wechselt das Gerät 
zurück zum normalen Betrieb. 
 

3.2.6 Hardware > Set PIN  

Soll das System zusätzlich zu den vier Zugriffsebenen 
vor Manipulation geschützt werden, können Sie eine 4-
stellige PIN für die Software vergeben. Für den Start 
des Programms und bei allen Eingaben erscheint dann 
ein Fenster zur Eingabe der PIN. Die PIN-Abfrage kann 
deaktiviert werden durch die Eingabe von 0000. 
 

3.3 Preset  

In der Ebene Development steht ein zusätzlicher 
Menüzweig zur Verfügung (����Abb. 11). Hierüber 
können Sie die Zugriffsrechte für die niedrigeren 
Zugriffsebenen festlegen.  
 

 
 

Abb. 11  Der Menüzweig „Preset“ 
 

3.4 Zufgriffsebenen und Gerätesperre 

Für die Geräte stehen vier Zugriffsebenen mit 
unterschiedlichen Rechten zur Verfügung. Von den 
Ebenen hängt ab, auf welche Inhalte der Anwender 
zugreifen darf. Der Zugang zu den Ebenen wird über 
unterschiedliche Passwörter erreicht. Diese Funktionen 
sind zusätzlich zur Möglichkeit ein Software-Passwort 
zu setzen vorhanden.  
 

3.4.1 Passwörter eingeben 

Die Passworteingabe erfolgt über den Menüpunkt 
Hardware > Enter Password. Die folgende Tabelle 
zeigt die Zugriffsebenen in absteigender Rangfolge und 
die zugehörigen Passwörter. 
 

Zugriffsebene Passwort 

Development develop 

Administrator admin 

User user 

Locked State - 
 

Hinweis: Diese Passwörter sind werkseitig 
vorgegeben. Wir empfehlen Ihnen die 
Passwörter nach dem Kauf zu ändern. 
Änderungen sind in der jeweiligen 
Zugriffsebene oder einer höheren Ebene 
möglich. Bewahren Sie Ihre Passwörter gut 
auf! 

 

Nach dem Einschalten der Geräte ist normalerweise die 
Ebene User gewählt. Es gibt dazu keine gesonderte 
Anzeige. Nur der Administrator- und Development-
modus werden in der Menüleiste angezeigt. Um in eine 
höhere Zugriffsebene zu gelangen, muss das 
entsprechende Passwort eingegeben werden. 
 

3.4.2 Passwörter ändern 

Zum Ändern der Passwörter rufen Sie den Menüpunkt 
Hardware > Passwords > User/Admin/Developer 
Password auf. Für das Passwort der aktuellen Ebene 
ist es erforderlich, zunächst das bisherige Passwort 
einzugeben, dann das neue, welches dann noch einmal 
zur Bestätigung eingegeben werden muss. Passwörter 
für niedrigere Zugriffsebenen können dagegen direkt 
eingegeben werden und werden auch angezeigt. 
In der Ebene Development ist es zudem möglich, 
einzelne Presets mit gesonderten Passwörtern zu 
versehen. Vor dem Speichern eines Presets müssen 
dafür die gewünschten Einstellungen über das Menu 
Preset > Passwords > Admin Password/Developer 
Password vorgenommen werden.  
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3.4.3 Zugriffsrechte ändern 

Über den Menüzweig Hardware > Configure > Access 
Rights können die Zugriffsrechte für die niedrigeren 
Zugriffsebenen festgelegt werden. Abbildung 12 zeigt 
die Möglichkeiten und Voreinstellungen für die Ebene 
Administrator. 
 

 
 
Abb. 12  Die Zugriffsrechter in der Ebene Administrator   
 
Eine Besonderheit stellt der Zugriff auf die 
Einstellungen der Ein- und Ausgangsparameter dar. Die 
Zugriffsrechte hierfür (Access Input/Output Channel) 
werden ausschließlich in der Ebene Development mit 
dem jeweiligen Preset gespeichert. Vor dem Speichern 
eines Presets müssen dafür die gewünschten 
Einstellungen über das jeweilige Menu Preset > 
Access Rights > Locked/User/Admin Access Rights 

vorgenommen werden. 
 

3.4.4 Gerät sperren 

Um in die unterste Zugriffsebene Locked State zu 
gelangen, rufen Sie den Menüpunkt Hardware > Lock 
Unit auf.  
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4444 Das Konfigurations-

fenster: Bedienelemente 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
Abb. 13  Das Hauptfenster   
 
In der Hauptansicht MAIN befinden sich links die 
Schaltflächen zum Umschalten der Ansichten für die 
Frequenzweiche (X-over) sowie den Ein- und 
Ausgangskanälen (����Abb. 13). 
 

4.1 Local Presets  

Mit diesen Befehlen speichern Sie die aktuelle 
Einstellung all Preset auf dem Computer und laden sie 
vom Computer. 
 

4.2 Unit Presets  

Mit diesen Befehlen speichern Sie die aktuelle 
Einstellung im Gerät und laden sie vom Gerät. Wählen 
Sie den Speicherplatz in der Liste und geben Sie im 
oberen Feld einen Namen ein. 
 

4.3 Link  

Hierüber können Sie den Verbindungsstatus einsehen. 
Leuchtet die Anzeige grün, ist das Gerät verbunden. 
Leuchtet sie rot, ist das Gerät offline. Zudem werden 
der Name und die MAC-Adresse des verbundenen 
Geräts angezeigt. 
 

4.4 Unit Name 

Der Namen des verbundenen Geräts kann durch 
Überschreiben geändert werden. Der Name erscheint 
im Link-Bereich und im Gerätemanager (����Abb. 3). 
 

4.5 Kanaleinstellungen 

Rechts befinden sich die Steuerelemente für die Ein- 
und Ausgangskanäle. Dieser Bereich ist unterteilt in 
verschiedene Subkategorien: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.5.1 Gain-Regler für die Eingangskanäle 

Diese Regler dienen zur Lautstärkeeinstellung für die 
Eingänge. Daneben befinden sich Pegelanzeigen und 
darunter Eingabe-/Anzeigefelder für den Verstärkungs-
wert. 
 

4.5.2 Gain-Regler für die Ausgangskanäle 

Diese Regler dienen zur Lautstärkeeinstellung für die 
Ausgänge. Daneben befinden sich Pegelanzeigen und 
darunter Eingabe-/Anzeigefelder für den Verstärkungs-
wert. 
 
Automatische Nullstellung: Bei einem Doppelkick auf 
einen Fader, bewegt er sich automatisch zur 0-dB-
Marke. Diese Funktion ist in allen Anschichten und 
Fenstern verfügbar. Bei gekoppelten Kanälen 
übernimmt immer der linke Fader die Steuerung für 
beide Kanäle. 
 

4.5.3 Link-Schalter 

Bei gekoppelten Kanälen erfolgt die Lautstärke-
einstellung mit dem linken Fader. Der rechte Fader 
übernimmt die Einstellung. Ebenso werden nur Werte 
im linken Eingabefeld akzeptiert. 
 

4.5.4 Mute-Schalter 

Hiermit lassen sich die Ein- oder Ausgänge individuell 
stummschalten. 
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5555 Die Ansicht X-over  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
Abb. 14  Die Ansicht X-over 
   
Mit der Schaltfläche X-over öffnen Sie die Ansicht der 
Frequenzweiche (����Abb. 14). Hier können die 
Parameter für alle Hoch- und Tiefpassfilter grafisch 
über die Amplitudenkurve eingestellt werden. 
 
Durch die mehrfarbige Darstellung aller Ausgänge in 
einem Diagramm werden bei der Erstellung einer 
Frequenzweiche die Frequenzübergange deutlich. Die 
Grenzfrequenzen der Filter werden durch dreieckige 
Marken oberhalb der Kurve dargestellt. Durch 
Verschieben einer Marke mit der Maus lässt sich die 
Frequenz im Bereich 20 Hz bis 20 kHz in Echtzeit 
ändern. Alternativ kann der numerische Wert in den 
Feldern darunter eingegeben werden.  
 

5.1 Filtertyp wählen 

Für jeden Ausgang lässt sich ein Tief- oder 
Hochpassfilter zuschalten. Wählen Sie in den 
Listenfeldern HPF und LPF unter den verschiedenen 
Filtertypen mit unterschiedlichen Flankensteilheiten.  
 

5.2 Verstärkung einstellen 

Der Lautstärkepegel an den Ausgängen kann durch die 
numerische Eingabe in das Feld G angepasst werden. 
Die Eingabe hat die gleiche Wirkung wie die Eingabe in 
der Hauptansicht.  
 

5.3 Delay einstellen 

Im Feld D wird die Signalverzögerung des Ausgangs in 
Millisekunden angegeben. 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5.4 Ausgänge koppeln 

Bei einer Kopplung von zwei Ausgängen über die Link-
Schalter, erfolgen alle Einstellungen für beide 
Ausgänge gemeinsam und es wird nur eine Filterkurve 
angezeigt. Auch die numerischen Eingabefelder und 
Listenfelder der beiden Ausgänge werden gekoppelt. 
Der Link-Schalter hat die gleiche Wirkung wie der 
Schalter in der Hauptansicht. 
 

5.5 Mute und Phasenumkehr 

Eine Stummschaltung eines Kanals oder Kanalpaars 
über den Mute-Schalter oben rechts hat die gleiche 
Wirkung wie der Schalter in der Hauptansicht. Jeder 
Kanal kann individuell stummgeschaltet werden 
unabhängig davon ob ein Kanal mit einem anderen 
Kanal gekoppelt ist. Die Phasenumkehr erfolgt jedoch 
für beide Kanäle falls diese gekoppelt sein sollten. 
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6666 Die Ansicht der 

Eingangskanäle  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Abb. 15  Die Ansicht der Eingangskanäle 
   
Zum Umschalten auf einen Eingangskanal klicken Sie 
auf die entsprechende Schaltfläche (����Abb. 15). In 
dieser Ansicht stehen für jeden Eingangskanal stehen 
verschiedene Equalizer und parametrische Filter zur 
Verfügung, die beliebig kombiniert werden können. 
 

6.1 Equalizer und Filter einstellen 

Die Eingangskanäle können individuell oder paarweise 
im Klang bearbeitet werden. Bei einer Kopplung von 
zwei Eingängen in der Hautpansicht, erfolgen alle 
Einstellungen für beide Eingänge gemeinsam. Die 
Equalizer lassen sich grafisch über die Amplitudenkurve 
einstellen oder anhand der numerischen Eingabefelder 
und Listenfelder darunter. Typ, Frequenz, Q/BW und 
Verstärkung können für jeden Eingang individuell oder 
paarweise angepasst werden. Der resultierende 
Frequenzgang aller aktiven Filter wird in Echtzeit als 
Kurve dargestellt.  Durch einen Klick auf Q oder BW 
werden die Felder Q/BW zwischen Filtergüte und 
Bandbreite umgeschaltet. 
 

6.2 Grafische Kurvendarstellung 

Die weiße Kurve im Diagramm repräsentiert die 
Übertragungskurve des Eingangskanals. Zu jedem 
Filter gehört ein Bezugspunkt (kleines Quadrat mit der 
Filternummer) und eine Frequenzkurve in einer eigenen 
Farbe. Durch Verschieben eines Bezugspunkts mit der 
Maus stellen Sie die Filterparameter ein: 

– horizontales Verschieben ändert die Frequenz 

– vertikales Verschieben ändert die Verstärkung 

– horizontales Verschieben mit der rechten Maustaste 
ändert die Filtergüte/Bandbreite 

– ein Doppelklick schaltet das Filter ein oder aus 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Alternativ können Sie die schwarzen/blauen Schalter 
neben den Equalizern oder Hoch- und Tiefpassfiltern 
darunter anklicken. Selbst wenn ein Parameter in der 
Übertragungskurve deaktiviert wird, bleibt die farbige 
Kurve des Parameters sichtbar. Diese Funktion ist 
besonders hilfreich, um das Zusammenspiel 
verschiedener Parameter in einem Kanal zu bewerten.  
 
Ob ein Parameter aktiv ist, können Sie ganz leicht 
anhand der schwarzen/blauen Schalter erkennen. 
 

Hinweis: Die weiße Übertragungskurve zeigt auch 
die Einstellungen der Frequenzweiche aus 
der X-over-Ansicht, wenn die HPF- und 
LPF-Schalter am unteren Rand aktiviert 
sind. 

 

6.3 Werkzeuge verwenden 

Die Werkzeuge links oben helfen Ihnen, genaue 
Einstellungen vorzunehmen. Mit dem Pfeilsymbol 
schalten Sie um auf vergrößerte Darstellung und auf 
Vollbildansicht. Mit X kehren Sie wieder zurück zur 
normalen Darstellung. 
 

Das Kamerasymbol speichert die Kurven als 
Bilddatei (PNG) für Dokumentations- oder 
Trainingszwecken. 
 
Das T(ext)symbol blendet die Werte aller 
aktiven Filter ein oder aus. Die Werte werden 
grundsätzlich bei Änderungen eingeblendet, 

mit dem T-Symbol bleiben sie jedoch dauerhaft 
sichtbar. 
 
Die Lupe schaltet den Feineinstellmodus ein oder aus. 
Ist der Modus aktiviert, wirken sich Cursorbewegungen 
weitaus geringer aus, sodass Sie Kurven erheblich 
präziser verschieben können. 
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6.4 Verstärkung bzw. 
Stummschaltung einstellen 

Verwenden Sie den Gain-Regler rechts im Fenster zur 
Lautstärke- einstellung des entsprechenden Eingangs. 
Daneben befinden sich eine Pegelanzeige und darunter 
ein Feld für die numerische Eingabe des 
Verstärkungswerts. Der Mute-Schalter dient zum 
Stummschalten des Eingangs. Die Einstellung in dieser 
Ansicht hat die gleiche Wirkung wie in der 
Hauptansicht. 

 

6.5 Delay, Limiter und Kompressor  

Verwenden Sie den 
Gain-Regler rechts im 
Fenster zur Lautstärke- 
einstellung des 
entsprechenden Ein-
gangs. Daneben 
befinden sich eine 
Pegelanzeige und 
darunter ein Feld für 

die numerische Eingabe des Verstärkungswerts. Der 
Mute-Schalter dient zum Stummschalten des Eingangs. 
Die Einstellung in dieser Ansicht hat die gleiche 
Wirkung wie in der Hauptansicht. 
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Abb. 16  Die Ansicht der Ausgangskanäle 
   

Links neben der grafischen Kurvendarstellung befinden 
sich die Mixer-Regler für jeden Eingangskanal (����Abb. 
16). Mit diesen Schiebereglern wird der Signalanteil der 
Eingänge für diesen Ausgang reguliert. Selbst wenn 
Eingangskanäle in der Hauptansicht gekoppelt sind, ist 
es in dieser Ansicht möglich, die Eingänge individuell in 
beliebigem Verhältnis auf den Ausgangskanal zu 
mischen. Neben den Reglern sind Pegelanzeigen 
angeordnet und darunter numerische Felder für den 
Verstärkungswert (0 bis -48 dB). Wie zuvor 
beschrieben, wird der Regler durch einen Doppelklick 
zur 0-dB-Marke zurückgesetzt. 
 

7.1 Grafische Darstellung 

Für jeden Ausgangskanal steht eine Amplitudenkurve 
zur Verfügung. Die Kurve zeigt alle Frequenzweichen-
Einstellungen des Kanals sowie alle Equalizer-
Einstellungen in dieser Ansicht. Die möglichen 
Einstellungen sind den einzelnen Eingangskanälen sehr 
ähnlich. Der Status eines Parameters lässt sich ganz 
leicht anhand der schwarzen/blauen Schalter erkennen. 
 

7.2 Das Verhältnis zwischen den Ein- 
und Ausgängen 

Die Felder für die Hoch- und Tiefpassfilter unter dem 
Diagramm haben die gleiche Wirkung wie die Felder in 
der Ansicht X-over (����Abb. 14). Der Filtertyp und die 
Flankensteilheit sind wählbar und die Frequenz-
gangkurve wird im Diagramm dargestellt. Änderungen 
werden auch auf die Ansicht X-over übertragen. 
Dadurch können Sie in dieser Ansicht ganz leicht 
sowohl Frequenzweichen-Einstellungen als auch EQ- 
und Filtereinstellungen für einzelne Ausgangskanäle 
vornehmen. Im Gegensatz dazu ermöglicht die Ansicht 
X-over einen Gesamtüberblick über die Frequenz-
weichen-Einstellungen aller Kanäle. Selbstverständlich 
können auch die Hoch- und Tiefpassfilter dauerhaft 
deaktiviert werden – genauso wie in der Ansicht X-over. 

 
 
 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7.3 Equalizer und Filter  
Genau wie bei den Eingangskanälen, sind für jeden 
Ausgangskanal bis zu 10 Equalizer und Filter 
vorhanden. Typ, Frequenz, Q/BW und Verstärkung 
können individuell eingestellt werden – ungeachtet 
davon, ob die Ausgänge gekoppelt sind. Die Equalizer 
lassen sich grafisch über die Amplitudenkurve 
einstellen indem die entsprechende Marke mit der 
Maus verschoben wird. Alternativ sind numerische 
Eingabe- und Listenfelder darunter vorhanden. Beim 
Arbeiten mit der Maus werden die aktuellen Werte für 
Verstärkung, Q oder BW und Frequenz im Diagramm 
angezeigt. Auch die Werkzeuge (Pfeil, Kamera, Text 
und Lupe) stehen wieder zur Verfügung.  
 

7.4 Grafische Kurvendarstellung 
Die weiße Kurve im Diagramm repräsentiert die 
Übertragungskurve des Ausgangskanals. Zu jedem 
Filter gehört ein Bezugspunkt (kleines Quadrat mit der 
Filternummer) und eine Frequenzkurve in einer eigenen 
Farbe. Durch Verschieben eines Bezugspunkts mit der 
Maus stellen Sie die Filterparameter ein. Es gibt zwei 
Möglichkeiten für das Ein- und Ausschalten der 
Parameter in der weißen Übertragungskurve. Entweder 
Sie klicken die schwarzen/blauen Schalter neben den 
Equalizern oder Hoch- und Tiefpassfiltern unter dem 
Diagramm an oder Sie Doppelklicken den Bezugspunkt 
im Diagramm. Selbst wenn ein Parameter in der 
Übertragungskurve deaktiviert wird, bleibt die farbige 
Kurve des Parameters sichtbar. Diese Funktion ist 
besonders hilfreich, um das Zusammenspiel 
verschiedener Parameter in einem Kanal zu bewerten.  
 

7.5 Delay, Limiter und Kompressor  
Rechts unten befindet sich der Delay-Regler für die 
Singalverzögerung  und ein Listenfeld zur Wahl der 
Einheit (Zeit oder Entfernung) sowie Regler und 
numerische Felder für den Schwellwert (Threshold) und 
die Rückstellzeit (Release Time) des Limiters. Mit der 
Schaltfläche Compressor öffnen Sie das 
Konfigurationsfenster für den Kompressor.  
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Simply ingenious! You can now use your iPad® to control 

PA systems. DXO Control will simplify the work of event 

technicians. 
 
DXO Control is the perfect addition to the digital PA controllers DXO-26PRO 

and DXO-48PRO as well as the PRIME system amplifier by PSSO This user-
friendly app makes adjustments far more convenient. Users can freely move 
around the room instead of fiddling with the front panel controls.  
 
Once compatible units are connected to a WiFi network, users have full 
control over the built-in DSP modules and it is possible to activate presets 
and make individual adjustments. DXO Control comes with all the features 
normally provided by the PC software. Thus, it will be no problem at all to 
control equalizer, delay or limiter and filter functions by the tip of your 
fingers.  
 
 

                                    

The app is now available as a free download on the App 

Store. 

 

New: DXO Control. 

Makes life easier. 
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Intelligent Control 
 

Mac OS X 10.5.8 or better 
Windows 7, 8 and 10 
 
 
 
iPad with iOS 8.3 or better 
 
 
 

 
iPhone with iOS 8.3 or better 
(limited functionality) 
 



 

  

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Real-time control of PA systems ‒ Made in Germany 

DXO Control is an intelligent and powerful software for remote controlling of the digital PA controllers    
DXO-26PRO and DXO-48PRO as well as the PRIME system amplifier by PSSO.  
 
The control software enables a quick and effective programming of presets for your speakers systems. All 
adjustments can be made like via the menu of the individual units, however, the presentation is much more 
clearly arranged. 
 
Users have full control over the built-in DSP modules of the units and can load, edit and save all functions on 
the computer or transfer them into the internal memory of the controllers or the amplifier respectively. For this 
functionality, the units are connected via a wired Ethernet connection to the same network as the control 
computer, which can be connected either wired or through WiFi. Local connectivity of the DXO PA controllers 
to the control computer from a front-panel USB connector is also possible in order to download initial settings 
or as a fallback in case of network failure. 
 
The software runs on Windows 7, 8 and 10 as well as on Mac OS X 10.5.8 and better. The operation is 
basically the same for all platforms; where differences exist they will be noted. 
 
 
  
 
 
 
 
 
 
 
 
 
 
© 2016 PSSO. All rights reserved. 
No part of this document may be reproduced in any 
form without the written permission of the copyright 
owner. All trademarks mentioned herein are the 
property of their respective owners. 

 
For product updates, documentation, software and 
support please visit www.psso.de. You can find the 
latest version of this user manual in the product’s 
download section.  
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1111 Installation  
 

1.1 PC and Mac 

To install the control software, start the installation 
program on the CD supplied and follow the on-screen 
instructions. Note that for Windows 8 and 10, 
preparatory steps may be necessary. Please refer to 
the separate quick start guide for this. 
 
For Windows- and Mac-based computers, the software 
consists of two modules: the device manager that 
connects all units to the computer and the configuration 
window for adjusting the parameters. For iPad, both 
functions are integrated in a single window. In the 
following sections we will discuss DXO Control for 
Windows. However, Mac OS X will offer the same 
functionality. 

 

 
 
 
 
 
 
 
 

 
Fig. 1  DXO Control on the MacBook 
 
Figure 1 shows DXO Control on the MacBook. To 
enable the software to connect to any of your devices, 
you must either disable your internet firewall or include 
the application in the list of programs that are allowed 
access through the firewall. Switch on your device and 
launch DXO Control. The device manger will show the 
devices found on the network together with their 
mac address and IP address, similar to figure 3. The ‘>’ 
icon at the right side for launching the configuration 
window may be either > or >. When >, the unit is online 
and can be activated by clicking the > icon.  
 

1.2 iPad and iPhone 

 
 
 
 
 
 
 
 
 
 
Fig. 2  DXO Control on the iPad 

 
The app DXO Control for iPad is available as a free 
download on the App Store. In addition, a version with 
limited functionality is available for iPhone. 
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2222 Device manager 

 

 
 
Fig. 3  The device manager 
 
The main purpose of the device manager is to select a 
particular unit for manipulation and/or to group several 
units in a group. Use File > Exit to exit the program. 
The available Tools commands are shown in figure 4.  
 

Note: You can modify the unit name in the 
configuration. 

 

 
 
Fig. 4  The “Tools“ menu 
 

2.1 Tools > Set Software Password  

It is possible to set up a password to access the 
graphical DSP software main screen. This will be 
discussed in more detail later in section 3.2.6. 
 

2.2 Tools > New Group  

This command allows you to combine several online 
units into a named group. The group will be added to 
the list (row Group: 9) in the device manager (����fig. 
5). 

 
 

Fig. 5  Showing a group in the device manager 
 
Clicking the cross icon x on the right deletes the group; 
clicking the blue tool icon opens a screen where you 
can select the members of the group; you will be able to 
select any unit which is online to become a member of 
the group. A further selection from this screen opens a 
dialog where you can specify which parameter, for 
which setting and for which channel you wish to link 
within the group. For instance, you can link only gain, or 
gain and limiter settings for only output channels. An 
example setting screen is shown in figure 6. 
 

 
 
Fig. 6  Sample dialog box showing linked items for a 
   group  

     

2.3 Tools > Enter Demo Mode  

Allows you to exercise the functionality of a DXO/ 
PRIME unit without hardware present for training and 
familiarization purposes. Various virtual units with the 
additional designation “DEMO9“ will be added to the 
list. 
 

2.4 Tools > Disable/Enable Updates 

When set to Enable Updates, there will be an indication 
when firmware updates for the unit will be available. 
This is shown on the right edge of the unit identification 
in the control program with a ‘rotary’ icon, see figure 7. 
The icon turns orange when updates are available. 
Clicking the icon will initiate the download and 
installation of the update.  
 

 
 
Fig. 7  The ”rotary” icon at right indicates firmware  
  update for this unit is available   
 

Notes: The control program and the unit must be 
equipped with matching firmware versions 
to ensure smooth communication. If the 
version of DXO Control is newer, the 
firmware of the units may be updated via 
the control program. With this update, all 
settings saved on the units will be lost. To 
keep the settings, save them on the 
computer (�section 3.1.1). 

 Units connected via the USB interface 
cannot be updated. To update these units, 
connect them via the Ethernet interface. 
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2.5 Launching the configuration 
window 

Clicking the green > icon at the right of the connected 
unit info line in the device manager will load the 
configuration window for the unit. At this point, the 
software will go through a synchronization cycle and, if 
a PIN was defined before, will ask for the PIN (�section 
3.2.6.). 
The configuration interface screen will come up similar 
to figure 8; this is the opening screen of the actual 
application controlling the settings of the unit. Any 
settings changed will be instantly transferred to the 
units. 
 

Note: The iPad app does show a screen similar to 
figure 8; as mentioned, there is no separate 
device manager but the connectivity and 
address data is shown at the bottom of the 
graphical screen. 
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3333 Configuration window: 

menu bar 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
Fig. 8  Configuration window   
 
Figure 8 shows the main screen from which all setup 
screens and options can be reached. 
 

3.1 File commands 

3.1.1 File > Open and File > Save  

Presets are the collections of all settings for a particular 
configuration. They can be saved on the computer or in 
the actual unit. With these commands you can save a 
complete setting and reload it at a later time.  
 

3.1.2 File > Backup presets and File > Restore 
presets  

These commands operate similarly to Save and Open, 
but in addition offer the choice to use the .preset file 
format or the .txt format. Text files are a way to archive 
a particular set of settings for documentation purposes.  
 
 

Note:  The same functionality is available directly 
on the center column under Presets Local 
using the buttons Store and Load. 
Saving/loading presets in .txt format is 
inhibited when the unit is locked (�section 
3.4.4). 

 

3.1.3 File > Quit  

Call up this menu item to exit the program or close the 
window. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3.2 Hardware commands 

The hardware menu offers several functions as shown 
in figure 9. 
 

 
 
Fig. 9  Hardware commands 

 

3.2.1 Hardware > Enter password  

To be discussed in section 3.4. 
 

3.2.2 Hardware > Configure  

The Configure menu item opens an additional screen 
where several options are presented. However, the 
options shown will depend on the access level currently 
in force. 
 

3.2.3 Hardware > Configure > Power On  
 Preset  

This menu allows you to select a preset that will be 
automatically loaded at power-on; however any 
changes to this preset will not be saved to the next 
power-on cycle unless you explicitly do so. If you select 
the option Last Setting, the unit starts with the settings 
most recently made before it was switched off. 
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3.2.4 Hardware > Lock Unit  

Clicking this menu item will lock/unlock the unit to block 
unwanted changes. The Locked State is the lowest 
access level. When locked, the display only shows 
output levels but no controls or other settings, and 
nothing can be changed, as shown in figure 10. The 
actual operation of this function depends on the access 
level in force as described in section 3.4.3). 
 
An attempt to lock the unit will generate a warning that 
unlocking will only be possible with a valid password or 
a password of a higher level. The factory-set password 
is: Password. Users can change this password for 
each unit individually. 
 

 
 
Fig. 10  ”Locked State“   

 

3.2.5 Hardware > Go to Standby/Exit Standby  

Go to Standby will place the unit in standby. In this 
state, outputs are disabled but all settings can still be 
manipulated. 
 
To return to the normal mode, call up menu item Exit 
Standby. 
 

3.2.6 Hardware > Set PIN  

Clicking this option allows you to enter a 4-digit PIN 
number. When this is set, you will need to enter the PIN 
number at any time you attempt to access the software 
or when the software needs an input. This is a separate 
function to the access level control. The PIN control can 
be switched off by entering a PIN of 0000.  
 

3.3 Preset  

In developer mode, a separate Preset drop-down menu 
is available in the top menu line, next to the Hardware 
menu, as shown in figure 11. Here you can set the 
passwords for the User and Administrator access 
levels, the access rights in Locked mode as well as 
clear presets.  
 

 
 

Fig. 11  Drop-down menu “Preset“ 
 

3.4 Access levels and locking 

There are four access levels with different rights 
available. The setting options available for users 
depend on the access rights of the current access level. 
The levels are accessed by different passwords.  These 
features are in addition to a software password 
described in section 3.2.6.  
  

3.4.1 Entering passwords 

The passwords are entered via menu item Hardware > 
Enter Password. The following table shows the access 
levels in descending order and the corresponding 
passwords. 
 

Access level Password 

Development develop 

Administrator admin 

User user 

Locked State - 
 

Note: These passwords are factory-set. We 
suggest changing the passwords after the 
purchase. Changes can be made in the 
respective access level or in a higher 
access level. Store your passwords in a 
safe place! 

 

At start-up the respective unit will usually be in the 
access level User. There is no specific indication that 
you are in user mode. However, administrator and 
developer mode will be indicated at the top of the 
window. To go to a higher access level, enter the 
corresponding password. 
 

3.4.2 Changing passwords 

To change the passwords, call up menu item Hardware 
> Passwords > User/Admin/Developer Password. To 
change the password of the current level, first enter the 
current password, then enter the new password, and 
finally reenter the new password to confirm it. 
Passwords for lower access levels can be directly 
entered and will also be displayed. 
In the Development level, individual presets can be 
saved with separate passwords. Prior to saving a 
password, make the desired settings via the menu 
Preset > Passwords > Admin Password/Developer 
Password.  
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3.4.3 Changing access rights 

Via the menu branch Hardware > Configure > Access 
Rights, the access rights for lower access levels can be 
defined. Figure 12 shows the options and factory-set 
values for the Administrator level. 
 

 
 
Fig. 12  Access rights for the Administrator level 
 

Particular rules apply concerning the access to the 
settings of the input parameters and output parameters. 
The access rights for these settings (Access Input/ 
Output Channel) are exclusively saved on the level 
Development together with the corresponding preset. 
Prior to saving a preset, make the settings desired via 
the corresponding menu Preset > Access Rights > 
Locked/User/Admin Access Rights. 
 

3.4.4 Locking 

Call up the menu item Hardware > Lock to go to the 
lowest access level Locked State. 
. 
 
 
 

 

 
 
 

24 



 
 

 
 

4444 The configuration 

window: control elements 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
Fig. 13  Main setup screen   
 
The buttons on the left side bar of the main screen can 
be used to go to the other views, i.e. the crossover 
settings, the input settings and the output settings 
(����Fig. 13). 
 

4.1 Local presets  

These commands allow you to save and re-load 
configurations as .preset files on the local computer.  
 

4.2 Unit presets  

These commands are similar as the other Save and 
Load commands but with the distinction that presets 
can be saved to and reloaded from the unit‘s internal 
memory. Select the storage location from the list field 
and enter a name in the upper field. 
 

4.3 Link  

Under Link there are several status related indications. 
The indicator lamp at the right will be green for an 
active link or red when the unit is offline. The name and 
MAC address of the connected unit is also shown.  
 

4.4 Unit name 

Shows the unit name of the connected unit, which can 
be edited by typing in a new name. The new name will 
be reflected in the Link slot as well as in the device 
manager (����Fig. 3). 
 

4.5 Channel settings 
On the right side are the channel settings. This area is 
divided into several subsections: 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

4.5.1 Gain controls for the input channels 

These sliders control the level from each of the physical 
input connectors as send to the input processing 
channels. Channel numbers are shown at the bottom 
line. Level settings are also shown numerically below 
the sliders, and can also be set by entering a specific 
value in a field. 
 

4.5.2 Gain controls for the output channels 

These sliders control the levels for the physical Output 
channels at the rear-panel output connectors. Level 
settings are also shown numerically below the sliders, 
and can also be set by entering a specific value in a 
field.  
 
Sliders auto-zero: Whenever you double-click on a 
slider, that slider moves to the 0 dB position. This 
operates on all views and screens. When two channels 
are linked, the odd-numbered channel can be used to 
manipulate the two linked channels. The even-
numbered channel of a linked pair will be unresponsive 
but follow the odd-numbered channel settings. To reset 
a paired level to 0 dB you must therefore double-click 
the odd-numbered slider.  
 

4.5.3 Link switch 

When activated, level settings for the related pair of 
channels pairs are linked together and can only be 
changed with the left-hand, even-numbered slider of the 
pair. The right-hand slider will follow. Similarly, entering 
numeric values in the level fields will only be accepted 
for the left channel of a pair, with the right-channel 
numeric value following.  
 

4.5.4 Mute switch 

Allows muting of an input or output channel on a per-
channel basis, independent of any linking in effect. 
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5555 X-over view 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
Fig. 14  X-over view 
   
When you click X-over in the left main screen function 
list, most of the screen is dedicated to the controls and 
indicators for setting up the crossover filters as shown 
in figure 14.  
 
The graphical screen shows the crossover settings for 
each of the output channels in dedicated colors. The 
cut-off frequencies are represented by triangular 
marking above the curve. To change the frequency, 
move the corresponding marking with the mouse (as an 
alternative to the numeric input). The available range is 
from 20 Hz to 20 kHz. 
 

5.1 Filter type 

The filter type and slope for each output channel and at 
each end of the band can be set by selecting the 
desired type from the drop-down menu below the 
graphical area, for that channel. Separate filter types 
are available for the HP and the LP setting.  
 

5.2 Gain 

The output channel gain, in dB, can be set by entering a 
numerical value in the field indicated by ‘G’. The gain 
value entered here will have the same effect as in the 
main view. 
 

5.3 Delay 

For each channel a delay can be introduced in the 
numeric field indicated by ‘D’, in milliseconds. 
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

5.4 Link 

When two channels are linked by activating the related 
link button in the top right-hand side of the screen, the 
settings for that pair are combined and only a single 
color and number icon for the pair is shown in the 
graphical screen (only the odd number of the pair is 
shown). Also in this case, all numerical values and filter 
types for the two channels are linked and can only be 
changed in the left hand side (odd numbered) channel 
of the linked pair. 
 

5.5 Mute and phase invert 

Changes to the mute status of a channel or channel 
pair will also reflect in the main screen and vice versa. 
Mute status of an individual channel can be changed 
independent of whether a channel is linked to another 
channel. However, the phase invert status will be linked 
for two channels if the channels are linked. 
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6666 Input channel view  
 
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 

Fig. 15  Input channel view 
   

Clicking on an input channel number in the main screen 
will bring up the input channel screen (����Fig. 15). In this 
screen, individual input channels can be equalized 
and/or filtered.  
 

6.1 Filtering and EQ 

All input channels can have filtering and equalization 
applied individually, or as linked pairs. Input channels 
can be linked in the min screen, and in that case, all EQ 
and filter settings for the pair will be linked. EQ can be 
set either in the graphical screen by cursor dragging, or 
in the numerical fields and drop-down lists below the 
graphical screen. Type, Frequency, Q/BW and Gain 
can be set for each input or pair of linked inputs. All 
settings are reflected real-time in the graphical screen. 
The Q/BW column toggles from indicating filter Q or 
filter bandwidth (BW) every time the column label is 
clicked.  
 

6.2 Curve diagram 

On the graphical screen, a white curve represents the 
compound transfer curve for that input channel. Each 
filter has a point of reference (small square with filter 
number) and a frequency curve in a specific color. The 
frequency response resulting from all active filters is 
represented by a white curve. Some of the filters can be 
set graphically via the mouse: 

– move horizontally to change the frequency 

– move vertically to change the gain 

– move horizontally with the right mouse button to 
change the quality factor/bandwidth 

– double-click a point of reference to switch the 
corresponding filter on or off 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Alternatively, you can either click the black/blue button 
next to each EQ or the HPF or LPF filter at the bottom 
of the screen, or you can double-click on the numbered 
square of the elements in the graphical screen. Even if 
the effect of the element on the compound curve is 
removed, the colored contributing curve of the element 
remains visible. This is a useful functionality to review 
the contribution of several interacting filter and EQ 
settings on a channel.                                      
 
The actual contribution of an element is always 
reflected in the blue on/off button next to each element. 
 

Note: The white compound transfer curve also 
reflects any crossover settings made in the 
X-over screen, when activated at the HPF 
and LPF buttons at the bottom of the 
screen. 

 

6.3 Tools 

On the left-hand side of the graphical screen are four 
icons to help precise settings. The top Arrow icon 
expands the graphical screen to the size of the window. 
Clicking this icon again from the expanded screen 
expands it to the full display size. In either of the 
expanded settings, clicking the X-icon at the top left will 
collapse the graphical area to the default setting. 
 

The camera icon will generate a .png picture 
file similar to a screen shot which you can 
save for documentation or instruction 
purposes. 
 
The T(ext) icon will show/hide the values of all 
active filters in the graphical screen. These 

settings will anyway be visible when changes are being 
made, but with the T icon activated, they will be visible 
continuously. This duplicates the numerical indications 
in the lower part of the screen but it will be useful with 
the expanded screens mentioned before. 
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For very accurate settings of EQ or filtering you can 
click the looking glass icon. All movements of the 
cursor now have a much smaller effect and you can 
drag curves with much greater precision. Clicking the 
looking glass again reverts to normal operation. 

 

6.4 Input gain and mute  

The right hand side of the screen shows the slider to set 
input channel gain and, next to it the level indicator. The 
field for numerical input of the gain value is below the 
control. The mute button mutes the corresponding 
input. Settings in this view have the same effect as in 
the main view. 

 

6.5 Delay, limiter and compressor 

In the bottom right of 
the input screen there 
are settings for 
channel delay, limiter 
(-46 to +24 dBu) and 
compressor release 
rate (13 to 99 dB/s) 
settings. Channel 
delay can be set in a 

variety of distance or time units from the drop-down list. 
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7777 Output channel view  
 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

 
Fig. 16  Output channel input mixing 

   
To the left of an output channel graphical screen, level 
sliders are shown for each of the input channels (����Fig. 
16). This will allow mixing each of the input signals to 
each individual output channel. Even if Input channels 
are set to linked in the main screen, it is still possible 
here to mix individual input channels to an output 
channel in any desired ratio. Level setting is shown 
numerically below each slider. The available range is 
from 0 dB to -48 dB. As in other screen, double-clicking 
a slider resets it to 0 dB. 
 

7.1 Graphical screen 

A curve diagram of the magnitude frequency response 
is available for each output channel. The graphical area 
reflects the crossover settings for the channel in 
addition to any equalization settings set up in this 
screen, and is very similar to the available settings in 
the individual Input channel screens. The status of a 
parameter is always reflected in the blue on/off button 
next to each element. 
 

7.2 Relationship between input and 
output settings 

At the bottom of the output channel settings screen you 
will see the high-pass and low-pass settings from the 
crossover settings for the particular output channel 
repeated (����Fig. 14). Both the slope and the filter type 
are shown, and the curves are also shown in the output 
graphic screen. Any changes you make here are also 
reflected in the X-over screen. This way, you have 
control over the main crossover settings as well as the 
EQ and filtering for a specific output from a single 
screen. In contrast, the crossover screen gives you the 
overview of all crossover settings for all channels in a 
single screen. Both the HPF and LPF filter can be 
permanently disabled here of course, and that this will 
then also be reflected in the X-over screen.  
 
 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

7.3 Output filtering and EQ 

Similarly as described for the input channels, each 
output channel can have up to 10 equalizers and filters 
attached to it. Note that all outputs can be configured 
individually independently from whether they have been 
linked elsewhere.  
 
Each EQ can be set in the graphical screen by dragging 
the appropriate EQ number as described earlier, as well 
as by entering the desired numerical values in the 
fields. When using the mouse to drag settings, the 
actual numerical values for Gain, Q or BW and 
Frequency are shown in the screen. In addition, the four 
icons in the top left area of the screen (expansion 
arrow, camera, ‘T’ and Looking Glass) act as described 
for the input screen.  
 

7.4 Curve diagram 

On the graphical screen, a white curve shows the 
compound transfer curve for that output channel. Each 
filter has a point of reference (small square with filter 
number) and a frequency curve in a specific color. 
Some of the filters can be set graphically via the mouse. 
 
There are two ways to toggle the contribution of an EQ 
or crossover element on the white compound curve on 
or off. You can either click the black/blue button next to 
each EQ or the HP or LP filter at the bottom of the 
screen, or you can double-click on the numbered 
square of the elements in the graphical screen. Even if 
the effect of the element on the compound curve is 
removed, the colored contributing curve of the element 
remains visible. This is a useful functionality to review 
the contribution of several interacting filter and EQ 
settings on a channel.  
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7.5 Delay, limiter and compressor 

In the bottom right of the output screen there are 
settings for output delay, limiter (-46 to +24 dBu) and 
compressor release rate (13 to 99 dB/s) settings. 
Channel delay can be set in a variety of distance or 
time units from the drop-down list. 
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